excel basic

Zeilen / Spalten / Zellen / Zellenbezug / Adresslisten / Sortieren / Schriften / Rahmenlinien / Tabelle formatieren / Ausrichtung / Zellen formatieren / Datum / Zeit / Addieren / Subtrahieren / Multiplizieren / Dezimalstellen

1 Zeilen – Spalten – Zellen

Zeilen sind nach Zahlen geordnet 1, 2, 3, …

Spalten sind nach Buchstaben geordnet A, B, C, …

Zellen werden mit Koordinaten bezeichnet, z.B. A1, D4, C8

2 Zellenbezüge

  • Berechnen Sie SUMME, PRODUKT (Multiplikation) und MITTELWERT (Durchschnitt).
ABCDEFG
115103530=SUMME()=PRODUKT()=MITTELWERT()
21010     
335 35    
430  30   
5=SUMME()   =SUMME()  
6=PRODUKT()    =PRODUKT() 
7=MITTELWERT()     =MITTELWERT()

Die Berechnungen in der Tabelle sind folgende:

Feld A5: =SUMME(A1:A4)Feld E1: =SUMME(A1:D1)Feld E5: =SUMME(A1;B2;C3;D4)
Feld A6: =PRODUKT(A1:A4)Feld F1: = PRODUKT(A1:D1)Feld F6: =PRODUKT(A1;B2;C3;D4)
Feld A7: =MITTELWERT(A1:A4)Feld G1: =MITTELWERT(A1:D1)Feld G7: = MITTELWERT(A1;B2;C3;D4)
  • Speichern Sie diese Excel Datei als Excel 1 – Übungen.
  • Benennen Sie das Tabellenblatt unten links von Tabelle1 in Zellenbezüge um (mit der rechten Maustaste auf Tabelle1 klicken > Umbenennen).

Die Summe einer horizontalen oder vertikalen Reihe erhalten Sie, wenn Sie den Bereich markieren und dann bei BEARBEITEN > AUTOSUMME wählen.

3   Adressliste erstellen

  • Erstellen Sie eine Adressliste auf einem neuen Tabellenblatt.
 ABCDEFG
1AnredeVornameNameGeburtsdatumStrasse NrPLZOrt
2FrauCarinaMettler14.04.1972Lindenweg 58000Zürich
3HerrHansMüller12.08.1976Blumenau 18025Zürich
4HerrDanielMuster14.03.1968Zürichstrasse 768118Pfaffhausen
5FrauIreneBrunner25.06.1972Blumenweg 88600Dübendorf
6FrauCorinneLehmann21.02.1964Dorfweg 208600Dübendorf

Für eine optimale Spaltenbreite positionieren Sie den Mauszeiger zwischen den Spalten
<-|-> und klicken 2 Mal auf die linke Maustaste (Doppelklick).

3.1   Listen sortieren

  • Geben Sie 5 Namen und Adressen aus Ihrem Bekanntenkreis ein.
  • Markieren Sie die Zellen A 1 bis G1 und aktivieren Sie mit START > BEARBEITEN > SORTIEREN UND FILTERN > FILTERN die Sortierfunktion.
  • Klicken Sie auf den Pfeil bei der Spalte C und sortieren Sie die Namen von A-Z und von Z-A.
  • Klicken Sie auf den Pfeil bei der Spalte D und sortieren Sie nach Alter aufsteigend.
  • Markieren Sie die Spalte D und blenden Sie diese aus (rechte Maustaste).
  • Blenden Sie die Spalte wieder ein, indem Sie die Maus zwischen C und E (<-II->) positionieren und im Kontextmenü (rechte Maustaste) auf EINBLENDEN klicken.
  • Benennen Sie das Tabellenblatt Tabelle2 in Adressliste sortieren um.

4   Schriftart

4.1   Fettschrift

  • Markieren Sie die Zellen A 1 bis G 1 und wählen Sie Fettschrift (Symbol F bei Schriftart).

4.2   Kursivschrift

  • Markieren Sie alle Zellen mit den Adressdaten und wählen Sie Kursivschrift(Symbol K bei Schriftart).

4.3   Zellen Hintergrund

  • Markieren Sie jede zweite Zeile (CTRL Taste gedrückt halten) und wählen Sie über FÜLLFARBE eine Farbe aus, indem Sie beim Farbeimer auf den Pfeil klicken.

Benutzen Sie hier auch die Funktion FORMAT ÜBERTRAGEN.

  • Probieren Sie verschiedene Füllfarben aus.

4.4   Rahmenlinien

  • Zeigen Sie den Bereich A 1 bis G 6 mit Rahmenlinien an.
  • Das Rahmenlinien Menu öffnen Sie über den Pfeil beim Symbol Rahmenlinien.
  • Wählen Sie ALLE RAMENLINIEN.

4.5   Alle Formate löschen

  • Markieren Sie alles (Ctrl-A) und löschen Sie mit BEARBEITEN > LÖSCHEN > FORMATE LÖSCHEN alle Formate.

4.6   Zellenbereich als Tabelle formatieren

  • Formatieren Sie den gesamten Zellenbereich als Tabelle indem bei den FORMATVORLAGEN auf ALS TABELLE FORMATIEREN klicken.
  • Wählen Sie die Option mit ÜBERSCHRIFTEN.
AnredeVornameNameGeburtsdatumStrasse NrPLZOrt
FrauCarinaMettler14.04.1972Lindenweg 58000Zürich
HerrHansMüller12.08.1976Blumenau 18025Zürich
HerrDanielMuster14.03.1968Zürichstrasse 768118Pfaffhausen
FrauIreneBrunner25.06.1972Blumenweg 88600Dübendorf
FrauCorinneLehmann21.02.1964Dorfweg 208600Dübendorf

5   Schriftausrichtung

Diagonal

  • Richten Sie über das Symbol AUSRICHTUNG den Text nach links, rechts und zentriert aus.
  • Zusätzlich können Sie den Text drehen.
  • Bevor Sie diese Funktion anwenden müssen Sie eventuell zuerst die Zeilenhöhe anpassen.

Textumbruch

  • Bei einem langen Text können Sie innerhalb einer Zeile mit der Funktion TEXTUMBRUCH einen Umbruch machen.
  • Auch hier müssen Sie eventuell zuerst die Zeilenhöhe anpassen.

6   Zellen formatieren

6.1   Datumsformate

Wenn Sie Datumsangaben machen, haben Sie die Möglichkeit die Formate zu ändern. Sie können z.B. in der Adressliste das Datumsformat von 14.04.1972 auf Freitag, 14. April 1972 ändern.

  • Markieren Sie den Zellenbereich von D2 bis D6.
  • Klicken Sie in den Bereich ZAHL auf die Dropdown-Liste
  • Wählen Sie DATUM KURZ.

7   Kalkulation

7.1   Zahlen addieren / subtrahieren

  • Erstellen Sie folgende Auflistung eines Flohmarktverkaufs auf dem 3. Tabellenblatt.
BezeichnungEinnahmen  
Mountain Bike150  
Nike Turnschuhe45  
CD Player25  
Vintage Teddybär18  
Modellauto25  
Hubschrauber65  
Brutto Einnahmen?Mittelwert?
Standmiete50  
Netto Einnahmen?  
  • Berechnen Sie die brutto Einnahmen mit AUTOSUMME.
  • Berechnen Sie den MITTELWERT.
  • Ziehen Sie CHF 50.00 Standmiete von den Einnahmen ab und berechnen Sie die Netto Einnahmen.
  • Formatieren Sie die Zahlen mit 2 Stellen nach dem Punkt.
  • Formatieren Sie die Zahlen mit der Währung CHF.
  • Mit der Zellenformatierung BUCHHALTUNG richten Sie das Währungssymbol linksbündig aus.
  • Geben Sie diesem Tabellenblatt den Namen Kalkulation.

7.2   Anzahl Dezimalstellen / Währungsformate

Bei Zahlen haben Sie die Möglichkeit die Anzahl der Dezimalstellen anzugeben und Währungsanhaben zu machen. Für die Anzahl Dezimalstellen klicken Sie auf das Symbol DEZIMALSTELLE HINZUFÜGEN auf dem Register ZAHL.
Zu den weiteren Formatierungen gelangen Sie über die rechte Maustaste ZELLEN FORMATIEREN.

8   Inhalt kopieren / einfügen

8.1   Inhalt markieren

  • Markieren Sie die soeben erstellte Tabelle.

8.2   Kopieren

  • Klicken Sie auf das Symbol Kopieren.

8.3   Einfügen

  • Erstellen Sie ein neues Tabellenblatt mit dem Namen Kopierter Inhalt.
  • Fügen Sie die kopierte Tabelle mit dem Symbol Einfügen ein.

Aufgaben:

  • Erstellen Sie Ihr persönliches Haushaltsbudget für den folgenden Monat.
  • Erstellen Sie eine Liste mit Ihren beliebtesten Musiktiteln und sortieren Sie die Liste nach: Titel – Interpret – Spieldauer – Tonträger – Plattenfirma

9   Grundlegende Formeln

9.1   Addieren

  • Geben Sie im Feld B8 folgende Formel ein: =SUMME(B2;B3;B4;B5;B6;B7)
  • Machen Sie die Berechnung auch mit =SUMME(B2:B7)
 AB
1MonatEinnahmen
2Jan1000
3Feb1200
4Mrz800
5Apr450
6Mai670
7Jun950
8Total=SUMME(
  • Führen Sie die gleiche Berechnung mit der Funktion AUTOSUMME durch.

9.2   Subtrahieren

  • Berechnen Sie die Netto Einnahmen für jeden Monat. Erstellen Sie dazu in D2 die Formel.
  • Kopieren Sie diese bis D7.
  • Berechnen Sie die Summen (vertikal) in B8 bis D8.
  A B C D
 1MonatEinnahmenAusgabenNetto
 2Jan1000250 
 3Feb1200640 
 4Mrz800820 
 5Apr450490 
 6Mai670350 
 7Jun950520 
 8Total=SUMME(=SUMME(=SUMME(

9.3   Kombination Addieren / Subtrahieren

Beispiel: Berechnung von Überstunden

 ABCDEFGHI
1NameMoDiMiDoFrTotal hSollwertÜberzeit
2Müller8.88.37.98.67.240
3Sigrist8.27.97.28.28.840 
4Elmer8.18.28.37.87.840 
5Meier7.98.58.28.88.240 
6Gruber8.08.88.68.08.340 
7Mettler7.27.88.27.98.840 

Was ist die Formel für die Berechnung der Überzeit I2?

War diese Seite nützlich für Sie?