1. Absoluter Bezug

In der folgenden Tabelle berechnen Sie zuerst mit einem absoluten Bezug auf die 7.7 Prozent den Preis mit der Mehrwertsteuer.

  • Berechnen Sie im Feld C2 alle Preise mit 7.7% MWSt
  • Kopieren Sie die Formel bis C25
ArtikelPreis ohne MWStPreis mit MWStExportLieferantLager 30.11Verkauft in DezLager 31.12BestellenMWSt
7.7%
800110 jaRietmann24519  
800220 neinZürcher231013  
800330 jaMettler22157  
800440 neinKamber21201  
800550 jaLista352510  
800660 neinPeters503020  
800770 jaRietmann603525  
800880 neinZürcher804040  
800990 jaMettler554510  
8010100 jaKamber705020  
8011110 jaLista805525  
8012120 neinPeters1006040  
8013130 jaRietmann1106545  
8014140 neinZürcher79709  
8015150 jaMettler1307555  
8016160 neinKamber1178037  
8017170 jaLista94859  
8018180 neinPeters1199029  
8019190 jaRietmann1109515  
8020200 neinZürcher13510035  
8021210 jaMettler1101055  
8022220 jaKamber15011040  
8023230 jaLista14011525  
8024240 neinPeters13012010  

2. WENN

  • Bestimmen Sie im Feld I2 mit der WENN Funktion, dass ab einem Lagerbestand tiefer als 10 Stück die Meldung “Bestellen” in der Spalte I erscheint.
  • Kopieren Sie die Formel bis I25

3. Zellenformatierung

  • Formatieren Sie die Preise als CHF im Buchhaltungsformat (linksbündig).

4. Sortieren

Nach Grösse

  • Sortieren Sie die Artikelnummern in absteigender Reihenfolge.
  • Sortieren Sie die Artikelnummern in aufsteigender Reihenfolge.

Alphabetisch

  • Sortieren Sie die Lieferanten von A-Z und dann von Z-A.

5. Filtern (Ausblenden)

  • Zeigen Sie nur einen Lieferanten, z.B. Mettler, an
  • Zeigen Sie die Produkte an, die exportiert werden dürfen
  • Zeigen Sie die Produkte an, die nicht exportiert werden dürfen
  • Zeigen Sie alle Produkte von von Kamber, die exportiert werden dürfen
  • Zeigen Sie alle Produkte von von Kamber, die nicht exportiert werden dürfen
  • Speichern Sie die Datei mit dem Namen “Excel5-Übungen”.

Wenn Sie möchten, dass beim Scrollen die oberste Zeile fixiert wird, dann klicken Sie im Menü Ansicht auf Fenster fixieren > Oberste Zeile fixieren.

6. Bonusberechnung

In der Firma Olsen GmbH sind 5 Aussendienstmitarbeiter angestellt. Im Jahr 2013 wurden von den Mitarbeitern folgende Verkaufsumsätze generiert:

Excel Tabelle Bonusberechnung
  • Erstellen Sie eine Berechnung, die bestimmt, dass die Mitarbeiter, die im Jahr 2013 mehr als 350‘000 Umsatz gemacht haben, im Jahr 2014 pro 5000 Fr. je einen Ferientag geschenkt bekommen.
  • Der Wert kann auf- oder abgerundet werden.
  • Die Formel in D2 lautet?
  • Erstellen Sie in der gleichen Tabelle das Umsatzziel für 2014 pro Mitarbeiter (Berechnung: Durchschnittlicher Umsatz 2013 plus 5 Prozent des Umsatzes 2013 des betreffenden Mitarbeiters).
  • Die Formel in E2 lautet?
  • Setzen Sie bei den Umsatzzahlen ein Tausender Trennzeichen.
  • Die Ferientage sollen in ganzen Tagen angezeigt werden (ohne Dezimalstellen).
  • Welcher Mitarbeiter bekommt am meisten Ferientage?

7. Umsatzziel

  • Ergänzen Sie die Tabelle mit der Spalte „ Umsatz 2014“.
  • Erstellen Sie eine =WENN Bedingung, die das Umsatzziel überprüft.
  • Wird der Umsatz erreicht, wird die Meldung “Bonus” angezeigt, ansonsten soll “Kein Bonus” angezeigt werden.
  • Die Formel in G2 beginnt mit =WENN(
  • Welche Mitarbeiter erhalten einen Bonus?
  • Fügen Sie eine Spalte hinzu, wo die Umsatz Veränderung der Mitarbeiter in den Jahren 2013 und 2014 in Prozenten vergleicht.
  • Bei welchen Mitarbeitern gab es einen Umsatzrückgang?
  • Erstellen Sie ein Balkendiagramm, das die Umsätze der einzelnen Mitarbeiter im Jahr 2013 und 2014 miteinander vergleicht.

8. VRUNDEN

Mit dieser Funktion kann z.B. ein ungerader Betrag auf den nächsten Fünfer oder Zehner auf- oder abgerundet werden. Stellen Sie die Beträge als Währung im Buchhaltungsformat dar.

Rechnung   Rabattsatz2.5% 
       
Artikel Nr.BezeichnungPreis / StückMengeBruttoNettoGerundet
1001Lego BausteinCHF 3.503   
1014Holz LastwagenCHF 25.005   
Total      
  • Die Formel in Zelle F4 lautet: =E4-(E4*$F$1)
  • In G4 runden wir das Resultat in F4 auf CHF 0.05: =VRUNDEN(F4;0.05)

9. RUNDEN

Alternativ zu VRUNDEN können Sie auch die Funktion RUNDEN verwenden.

Die Formel für das Runden auf CHF 0.05 lautet: =RUNDEN(F4*2;1)/2

Sortieren bedeutet ...
Filtern bedeutet ...

10. Repetition

Wir machen noch einmal eine Übung mit den Funktionen:

  • ANZAHL
  • ZÄHLENWENN
  • WENN
  • VRUNDEN
  • SUMME
excel-tabelle-moebel
Excel Tabelle Möbelverkauf
  • Wie viele Artikel wurden verkauft?
  • Wie viele Artikel wurden für den Bereich Esszimmer verkauft?
  • Wie viele Artikel wurden für den Bereich Wohnzimmer verkauft?
  • Wie viele Artikel wurden für den Bereich Schlafzimmer verkauft?
  • Kontrollieren Sie ob die Anzahl Möbel korrekt ist.
  • Was ist der Endpreis aller Möbel mit MWSt und Rabatt gerundet?

Nach oben scrollen