1. Zeilen – Spalten – Zellen

Excel ist ein Programm zum Erstellen von Tabellen. Die Anwendungen sind vielfältig. Zum Beispiel kann Excel für Buchhaltungen, Heizkostenabrechnungen oder Adressverwaltungen verwendet werden.Gerechnet wird mit Hilfe von Formeln.

Bei den Formeln werden arithmetische Operationen (+ Addition, – Subtraktion, * Multiplikation, / Division, oder % Prozent) angewendet, die auch durch Funktionen, wie SUMME (Addition) oder PRODUKT (Multiplikation) vereinfacht werden können.

Mit wenigen Ausnahmen werden in den Formeln keine Zahlen sondern Zellelbezüge verwendet, wie es das unterere Beispiel zeigt. Dadurch sind die Werte austauschbar. Beim Hinzfügen oder Entfernen von Zeilen und Spalten werden die Zellenbezüge in der Formel angepasst.

ABC
1505=A1+B1
27020=A2-B2

Zeilen sind nach Zahlen geordnet 1, 2, 3, …

Spalten sind nach Buchstaben geordnet A, B, C, …

Zellen werden mit Koordinaten bezeichnet, z.B. A1, D4, C8

2. Zellenbezüge

  • Berechnen Sie SUMME
  • Speichern Sie diese Excel Datei als “Excel1-Übungen“.
  • Benennen Sie das Tabellenblatt unten links von Tabelle1 in Zellenbezüge um, indem Sie mit der rechten Maustaste auf Tabelle1 klicken und dann UMBENENNEN wählen.
15103530=SUMME(A1:D1)
1010
3535
3030
=SUMME(A1:A4)=SUMME(A1;B2;C3;D4)

Die Summe einer horizontalen oder vertikalen Reihe erhalten Sie, wenn Sie den Bereich markieren und dann bei BEARBEITEN > AUTOSUMME wählen.

3. Adressliste

  • Erstellen Sie eine Adressliste auf einem neuen Tabellenblatt.
AnredeVornameNameGeburtsdatumStrasse NrPLZOrt
Frau CarinaMettler01.08.1968Lindenweg 58000Zürich
HerrHansMüller07.07.2001Blumenau 18025Zürich
HerrDanielMuster05.10.1992Zürichstrasse 768118Pfaffhausen
Frau IreneBrunner18.03.1980Blumenweg 88600Dübendorf
Frau CorinneLehmann02.05.1975Dorfweg 208600Dübendorf

Für eine optimale Spaltenbreite positionieren Sie den Mauszeiger zwischen den Spalten <-|-> und klicken 2 Mal auf die linke Maustaste (Doppelklick).

3.1 Sortieren

  • Markieren Sie die Zellen A 1 bis G1 und aktivieren Sie mit START > BEARBEITEN > SORTIEREN UND FILTERN > FILTERN die Sortierfunktion.
  • Klicken Sie auf den Pfeil bei der Spalte C und sortieren Sie die Namen von A-Z und von Z-A.
  • Klicken Sie auf den Pfeil bei der Spalte D und sortieren Sie nach Alter aufsteigend.
  • Markieren Sie die Spalte D und blenden Sie diese aus (rechte Maustaste).
  • Blenden Sie die Spalte wieder ein, indem Sie die Maus zwischen C und E (<-II->) positionieren und im Kontextmenü (rechte Maustaste) auf EINBLENDEN klicken.
  • Benennen Sie das Tabellenblatt “Tabelle2 in Adressliste sortieren um.

4. Formatieren

Beim Text können Sie die Schriftart, den Stil und die Farbe wählen. Bei den Zellen können Sie Rahmenlinien und Schattierungen verwenden.

4.1 Fettschrift

  • Markieren Sie die Zellen A 1 bis G 1 und wählen Sie Fettschrift (Symbol F bei Schriftart).

4.2 Kursivschrift

  • Markieren Sie alle Zellen mit den Adressdaten und wählen Sie Kursivschrift(Symbol K bei Schriftart).

4.3 Zellen Hintergrund

  • Markieren Sie jede zweite Zeile (CTRL Taste gedrückt halten) und wählen Sie über FÜLLFARBE eine Farbe aus, indem Sie beim Farbeimer auf den Pfeil klicken.

Benutzen Sie hier auch die Funktion FORMAT ÜBERTRAGEN.

  • Probieren Sie verschiedene Füllfarben aus.

4.4 Rahmenlinien

  • Zeigen Sie den Bereich A 1 bis G 6 mit Rahmenlinien an.
  • Das Rahmenlinien Menu öffnen Sie über den Pfeil beim Symbol Rahmenlinien.
  • Wählen Sie ALLE RAMENLINIEN.

4.5 Alle Formate löschen

  • Markieren Sie alles (Ctrl-A) und löschen Sie mit BEARBEITEN > LÖSCHEN > FORMATE LÖSCHEN alle Formate.

4.6 Zellenbereich als Tabelle formatieren

  • Formatieren Sie den gesamten Zellenbereich als Tabelle indem bei den FORMATVORLAGEN auf ALS TABELLE FORMATIEREN klicken.
  • Wählen Sie die Option mit ÜBERSCHRIFTEN.

4.7 Schriftausrichtung

Diagonal

  • Richten Sie über das Symbol AUSRICHTUNG den Text nach links, rechts und zentriert aus.
  • Zusätzlich können Sie den Text drehen.
  • Bevor Sie diese Funktion anwenden müssen Sie eventuell zuerst die Zeilenhöhe anpassen.

Textumbruch

Bei einem langen Text können Sie innerhalb einer Zeile mit der Funktion TEXTUMBRUCH einen Umbruch machen. Auch hier müssen Sie eventuell zuerst die Zeilenhöhe anpassen.

5. Datumsformate

Wenn Sie Datumsangaben machen, haben Sie die Möglichkeit die Formate zu ändern. Sie können z.B. in der Adressliste das Datumsformat von 14.04.1972 auf Freitag, 14. April 1972 ändern.

  • Markieren Sie den Zellenbereich von D2 bis D6.
  • Klicken Sie in den Bereich ZAHL auf die Dropdown-Liste
  • Wählen Sie DATUM KURZ.

6. Addieren / Subtrahieren

BezeichnungEinnahmen
Mountain Bike 150
Turnschuhe45
CD Player25
Teddybär18
Modellauto25
Hubschrauber65
Brutto Einnahmen
Standmiete50Durchschnitt
Netto Einnahmen
  • Berechnen Sie die brutto Einnahmen mit AUTOSUMME und ermitteln Sie den MITTELWERT.
  • Ziehen Sie CHF 50.00 Standmiete von den Einnahmen ab und berechnen Sie die Netto Einnahmen.
  • Formatieren Sie die Zahlen mit Währung CHF und 2 Stellen nach dem Punkt.
  • Mit der Zellenformatierung BUCHHALTUNG richten Sie das Währungssymbol linksbündig aus.
  • Geben Sie diesem Tabellenblatt den Namen “Kalkulation“.

7. Anzahl Dezimalstellen / Währungsformate

Bei Zahlen haben Sie die Möglichkeit die Anzahl der Dezimalstellen anzugeben und Währungsanhaben zu machen. Für die Anzahl Dezimalstellen klicken Sie auf das Symbol DEZIMALSTELLE HINZUFÜGEN auf dem Register ZAHL.
Zu den weiteren Formatierungen gelangen Sie über die rechte Maustaste ZELLEN FORMATIEREN.

8. Markieren / kopieren / einfügen

  • Markieren Sie die soeben erstellte Tabelle.
  • Klicken Sie auf das Symbol Kopieren.
  • Erstellen Sie ein neues Tabellenblatt mit dem Namen Kopierter Inhalt.
  • Fügen Sie die kopierte Tabelle mit dem Symbol Einfügen ein.

9. Repetition

Die bisher gelernten mathematischen Operationen Addieren und Subtrahieren können Sie in den folgenden Übungen nochmals anwenden.

9.1 Addieren

  • Geben Sie im Feld B8 folgende Formel ein: =SUMME(B2;B3;B4;B5;B6;B7)
  • Machen Sie die Berechnung auch mit =SUMME(B2:B7)
  • Führen Sie die gleiche Berechnung mit der Funktion AUTOSUMME durch.

9.2 Subtrahieren

  • Berechnen Sie die Netto Einnahmen für jeden Monat. Erstellen Sie dazu in D2 die Formel.
  • Kopieren Sie diese bis D7.
  • Berechnen Sie die Summen (vertikal) in B8 bis D8.

9.3 Addieren / Subtrahieren

Berechnung von Überstunden

NameMoDi.Mi.Do.Fr.Total hSollwertÜberzeit
Müller8.88.37.98.67.240.0
Siegrist8.27.97.28.28.840.0
Elmer8.18.28.37.87.840.0
Meier7.98.58.28.88.240.0
Gruber8.08.88.68.08.340.0
Mettler7.27.88.27.98.840.0

Fragen

Wie lautet die Formel in der Zelle I2?
Werden in den Formeln Zahlen oder Zellenbezüge verwendet?
Wofür wird die Funktion MITTELWERT verwendet?

Nach oben scrollen